Cloudflare System Status

Upstream network instability in Medellín, Colombia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2015 - 12:00 UTC
Monitoring
The upstream network connectivity has been resolved, we are monitoring performance.
Posted Jan 11, 2015 - 11:56 UTC
Investigating
We are investigating connectivity issues with upstream network providers in MDE. Traffic has been re-routed.
Posted Jan 11, 2015 - 09:06 UTC
This incident affected: Latin America & the Caribbean (Medellín, Colombia - (MDE)).