Cloudflare system status
General Change Delays Globally
Incident Report for Cloudflare
Resolved
This issue has been resolved and setting changes have returned to normal globally.
Posted 4 months ago. Jan 11, 2018 - 16:26 UTC
Investigating
Cloudflare is experiencing delays Globally of up to 10 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted 4 months ago. Jan 11, 2018 - 15:57 UTC