Cloudflare System Status

Network Performance & DNS Issues in Los Angeles
Incident Report for Cloudflare
Resolved
Service in LAX has now returned to normal.
Posted Jun 24, 2016 - 15:27 UTC
Monitoring
We have mitigated these issues and we're monitoring the improvement before resolving
Posted Jun 24, 2016 - 14:55 UTC
Identified
We are also seeing some issues with DNS resolution in this location as well as a performance degradation.
Posted Jun 24, 2016 - 14:49 UTC
Investigating
CloudFlare is observing network performance issues in Los Angeles. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 24, 2016 - 14:32 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).