Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL deployment] have returned to normal.
Posted 3 months ago. Jul 06, 2018 - 08:58 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 06, 2018 - 08:21 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 3 months ago. Jul 06, 2018 - 08:18 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays.

We are observing delays of up to 60 minutes in provisioning new SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.

This is affecting deployment of Dedicated Certificates, SSL for Saas and SSL provided via partners.
Posted 3 months ago. Jul 06, 2018 - 08:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).