Cloudflare System Status

Rerouted network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 01, 2016 - 21:28 UTC
Monitoring
We're receiving reports of network congestion in Taipei. We have rerouted the traffic.
Posted Jun 01, 2016 - 17:53 UTC
This incident affected: Asia (Taipei, Taiwan - (TPE)).