Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 09, 2015 - 04:06 UTC
Monitoring
Full service is restored in Los Angeles and we are closely monitoring for further impact.
Posted Jan 09, 2015 - 02:39 UTC
Identified
We're receiving reports of network congestion in Los Angeles.

Investigating.
Posted Jan 09, 2015 - 02:24 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).