Cloudflare System Status

Network Performance Issues in Barcelona
Incident Report for Cloudflare
Resolved
This issue has been resolved and Barcelona has returned to normal.
Posted Feb 01, 2017 - 07:10 UTC
Investigating
Cloudflare is observing network performance issues in Barcelona. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Barcelona is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Feb 01, 2017 - 07:04 UTC