Cloudflare System Status

Investigating Network Related Issues in Sofia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 11, 2016 - 11:52 UTC
Investigating
We’re receiving reports of network related issues in Sofia
Posted Jun 11, 2016 - 10:43 UTC
This incident affected: Europe (Sofia, Bulgaria - (SOF)).