Cloudflare System Status

Investigating Network Related Issues in Singapore
Incident Report for Cloudflare
Resolved
Singapore is stable.
Posted Apr 05, 2016 - 00:40 UTC
Monitoring
We're monitoring Singapore.
Posted Apr 05, 2016 - 00:20 UTC
Identified
We've identified issues in Singapore and are preparing to enable traffic again.
Posted Apr 05, 2016 - 00:10 UTC
Investigating
We’re receiving reports of network related issues in Singapore.
Posted Apr 04, 2016 - 22:11 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).