Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Cloudflare's Web Analytics infrastructure has returned to normal.
Posted 8 months ago. Apr 14, 2018 - 16:42 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 8 months ago. Apr 14, 2018 - 13:09 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).