Cloudflare System Status

Investigating Network Related Issues in Lima
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2016 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2016 - 12:08 UTC
Investigating
We’re receiving reports of network related issues in Lima.
Posted Jan 27, 2016 - 12:00 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).