Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and has returned to normal.
Posted Oct 16, 2017 - 08:00 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted Oct 16, 2017 - 01:31 UTC
This incident affected: Cloudflare Sites and Services (Analytics).