Cloudflare System Status

Scheduled Network Maintenance in Johannesburg.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 19, 2016 - 02:12 UTC
Monitoring
We’re performing scheduled network maintenance in Johannesburg.
Posted Feb 18, 2016 - 19:48 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).