Cloudflare System Status

Cloudflare Spectrum API issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Spectrum API has resumed normal operation.
Posted 3 months ago. Mar 01, 2019 - 06:08 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Mar 01, 2019 - 05:36 UTC
Investigating
Cloudflare is investigating issues with a specific Cloudflare Spectrum API endpoint.
These issues do not affect Cloudflare Spectrum service itself and therefore, do not impact any customer websites.
Posted 3 months ago. Mar 01, 2019 - 01:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).