Cloudflare System Status

Investigating Network Related Issues in Seoul
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 27, 2016 - 21:55 UTC
Identified
We continue to experience network issues in Seoul and hope to have an update shortly.
Posted May 27, 2016 - 21:35 UTC
Investigating
We’re receiving reports of network related issues in Seoul.
Posted May 27, 2016 - 14:43 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).