Cloudflare System Status

Web Analytics and Cloudflare Logs (ELS) Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Web Analytics and Enterprise Log Share have resumed normal operation.
Posted 3 months ago. May 03, 2019 - 17:36 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. May 03, 2019 - 15:54 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 03, 2019 - 14:40 UTC
Investigating
Cloudflare Web Analytics and logging processing is running behind. This affects timely delivery of customer data.
Posted 3 months ago. May 03, 2019 - 14:39 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).