Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 07, 2018 - 06:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 07, 2018 - 05:04 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 2 months ago. Oct 06, 2018 - 16:07 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).