Cloudflare system status
Load Balancing - Configuration Change Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and this service has returned to normal.
Posted 30 days ago. Apr 27, 2018 - 05:24 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 30 days ago. Apr 27, 2018 - 05:21 UTC
Investigating
Cloudflare is investigating delays in making changes to Load Balancing configurations, including adding any new configurations. Cloudflare's Load Balancing service delivery is still available: only Load Balancing configuration updates and changes are delayed.
Posted 30 days ago. Apr 27, 2018 - 02:13 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).