Cloudflare System Status

Delay in Web Analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 13, 2018 - 03:08 UTC
Update
We are currently experiencing a delay in web analytics on the Cloudflare.com dashboard and related API.

This issue does not affect the Cloudflare CDN and therefore does not impact customer websites. We will update the status once we implement a fix.
Posted 8 days ago. Sep 12, 2018 - 23:13 UTC
Identified
Cloudflare is aware of issues accessing the Cloudflare.com Web Analytics dashboard and related API.

This issue does not affect the Cloudflare CDN and therefore does not impact customer websites. We will update the status once we implement a fix.
Posted 8 days ago. Sep 12, 2018 - 21:15 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted 8 days ago. Sep 12, 2018 - 20:37 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Analytics).