Cloudflare System Status

Load Balancer Reporting Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 06:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2020 - 05:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 05:51 UTC
Investigating
Reporting and analytics for Cloudflare Load Balancer are running behind in displaying the most recent data.
The Cloudflare Load Balancer service is unaffected and is operating normally.
Posted Jan 07, 2020 - 04:14 UTC
This incident affected: Cloudflare Sites and Services (Analytics).