Cloudflare System Status

Errors and degraded performance in Buenos Aires, Argentina
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. May 08, 2018 - 03:58 UTC
Monitoring
Errors and performance degradation has been addressed in Buenos Aires, Argentina. We will continue to monitor.
Posted 6 months ago. May 08, 2018 - 03:30 UTC
Investigating
Cloudflare is observing degraded performance and some errors in Buenos Aires, Argentina. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 6 months ago. May 07, 2018 - 23:49 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).