Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
Analytics are no longer delayed
Posted Mar 02, 2016 - 23:28 UTC
Identified
Our data processing infrastructure is running behind which is causing delays in analytics data.

Data is currently approximately two hours behind. Will update when we have caught up.
Posted Mar 02, 2016 - 21:42 UTC
This incident affected: Cloudflare Sites and Services (Analytics).