Cloudflare System Status

Issues with Cloudflare Analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 05:24 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Feb 12, 2019 - 02:56 UTC
Investigating
Cloudflare is observing issues with Cloudflare Analytics display in the Cloudflare Dashboard.
Our Engineering team is working to resolve the issue at the moment.
Posted 2 months ago. Feb 12, 2019 - 02:16 UTC
This incident affected: Cloudflare Sites and Services (Analytics).