Cloudflare System Status

DNS resolution degraded performance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 08, 2014 - 17:21 UTC
Update
All locations are now back to normal. We are continuing to monitor.
Posted Dec 08, 2014 - 16:02 UTC
Monitoring
We have identified the issue and implemented a fix.
Posted Dec 08, 2014 - 15:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2014 - 14:37 UTC
Investigating
We are investigating degraded DNS performance in multiple locations.
Posted Dec 08, 2014 - 14:36 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ)), Cloudflare Sites and Services (Analytics, API, Dashboard), Oceania (Sydney, NSW, Australia - (SYD)), Africa (Johannesburg, South Africa - (JNB)), Asia (Hong Kong - (HKG), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)), and Latin America & the Caribbean (Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)).