Cloudflare System Status

Web and Firewall Analytics Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 27, 2019 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 27, 2019 - 12:30 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web and Firewall Analytics via the dashboard and API - customers may see 1xxx errors returned. We are actively investigating these issues.
Posted 3 months ago. Feb 27, 2019 - 12:18 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Analytics).