Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL issuance has returned to normal.
Posted 8 months ago. Jul 04, 2018 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 04, 2018 - 14:47 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays in CPH.

We are observing delays of up to 20 minutes in provisioning new SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted 8 months ago. Jul 04, 2018 - 14:46 UTC
This incident affected: Europe (Copenhagen, Denmark - (CPH)) and Cloudflare Sites and Services (SSL Certificate Provisioning).