Cloudflare System Status

Network issues in Oceania
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 28, 2016 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2016 - 00:10 UTC
Investigating
Issues have recurred and we are continuing to investigate.
Posted Jan 27, 2016 - 22:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2016 - 21:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2016 - 21:47 UTC
Investigating
We are investigating network issues in Melbourne, Sydney, and Auckland
Posted Jan 27, 2016 - 21:41 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)).