Cloudflare System Status

Cloudflare Logs Delays in Asia-Pacific Region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 19:31 UTC
Identified
The issue has been identified. At this time, we are waiting for a fiber repair and currently do not have an estimated repair time.
Posted Oct 19, 2022 - 18:34 UTC
Investigating
Cloudflare is observing delays in processing of Cloudflare logs for requests served by subset of data centres in the Asia-Pacific region.
We are currently working on a resolution. More updates to follow shortly.
Posted Oct 19, 2022 - 15:07 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs).