Cloudflare System Status

Enterprise Log Share Delays
Incident Report for Cloudflare
Resolved
Enterprise Log Share delays has been resolved. Functionality has returned to normal.
Posted Jun 21, 2017 - 17:14 UTC
Monitoring
Cloudflare is investigating delays of around 1 hours in serving new Enterprise Log Share data. ELS storage is still performing correctly - only retrieving new data is delayed.
Posted Jun 20, 2017 - 19:12 UTC
This incident affected: Cloudflare Sites and Services (Logs).