Cloudflare System Status

Network Performance Issues in Sydney
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 24, 2016 - 06:16 UTC
Investigating
Cloudflare is observing network performance issues in Sydney. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 24, 2016 - 05:58 UTC