Cloudflare System Status

Network Performance Issues in Gothenburg, Sweden datacenter
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 14:40 UTC
Identified
Cloudflare is investigating issues with network performance in GOT.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jun 30, 2020 - 13:59 UTC