Cloudflare System Status

Possible Network Congestion in Buenos Aires, Argentina
Incident Report for Cloudflare
Resolved
This congestion has been resolved in Buenos Aires.
Posted Jun 30, 2016 - 20:03 UTC
Investigating
CloudFlare is observing possible network congestion around Buenos Aires. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 30, 2016 - 19:39 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).