Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and web analytics have returned to normal.
Posted 5 months ago. May 16, 2018 - 23:12 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 5 months ago. May 16, 2018 - 15:04 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of up to 20 minutes in "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 5 months ago. May 16, 2018 - 12:48 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).