Cloudflare System Status

Rate Limiting Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Rate Limiting Analytics have returned to normal.
Posted Oct 19, 2017 - 22:36 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. There is an approximately 4 hour delay currently while the system catches up. We will update once we have confirmed it is resolved.
Posted Oct 19, 2017 - 21:26 UTC
Investigating
Cloudflare's Rate Limiting Analytics processing infrastructure is currently experiencing issues, and no Rate Limiting data is available in the Analytics dashboard. This does not affect Web or DNS Analytics.
Posted Oct 19, 2017 - 18:28 UTC
This incident affected: Cloudflare Sites and Services (Analytics).