Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 21, 2019 - 05:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 21, 2019 - 05:13 UTC
Investigating
Cloudflare is investigating issues with Cloudflare APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted about 1 month ago. Sep 21, 2019 - 04:58 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).