Cloudflare System Status

Investigating Network Related Issues in Melbourne and Sydney
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 28, 2016 - 22:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2016 - 22:13 UTC
Investigating
We’re receiving reports of network related issues in Melbourne and Sydney.
Posted May 28, 2016 - 10:03 UTC
This incident affected: Oceania (Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)).