Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
The data processing has caught up. No data was lost, and all data should be available via the analytics page.
Posted Apr 20, 2016 - 18:34 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers.

No data has been lost and the system should be caught up shortly.
Posted Apr 20, 2016 - 15:18 UTC
This incident affected: Cloudflare Sites and Services (Analytics).