Cloudflare System Status

Investigating Network Related Issues in Madrid.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 22, 2015 - 03:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2015 - 02:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2015 - 01:32 UTC
Investigating
We’re receiving reports of network related issues in Madrid.
Posted Sep 21, 2015 - 22:19 UTC
This incident affected: Europe (Madrid, Spain - (MAD)).