Cloudflare System Status

Investigating Network Related Issues in Lima
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 05:19 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2016 - 03:15 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).