Cloudflare System Status

Network Issues in Brussels & Denver
Incident Report for Cloudflare
Resolved
This issue has now been resolved and all traffic is now served from Brussels & Denver.
Posted Jul 27, 2016 - 09:07 UTC
Identified
All traffic to Brussels and Denver is re-routed to other nearby locations on our network while we continue to work on this.
Posted Jul 27, 2016 - 08:21 UTC
Investigating
CloudFlare is observing network performance issues in Brussels & Denver. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 27, 2016 - 08:20 UTC
This incident affected: Europe (Brussels, Belgium - (BRU)) and North America (Denver, CO, United States - (DEN)).