Cloudflare System Status

CloudFlare.com and API errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2016 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2016 - 13:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2016 - 12:47 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs. The edge network delivering customer sites is not affected.
Posted Jan 24, 2016 - 12:34 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).