Cloudflare system status
Enterprise Log Share Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Enterprise Log Share has returned to normal.
Posted about 1 month ago. Apr 21, 2017 - 23:24 UTC
Update
Cloudflare is investigating delays of up to 90 minutes in serving new Enterprise Log Share data. ELS storage is still performing correctly - only retrieving new data is delayed.
Posted about 1 month ago. Apr 21, 2017 - 13:24 UTC
Investigating
Cloudflare is investigating delays of up to 50 minutes in serving new Enterprise Log Share data. ELS storage is still performing correctly - only retrieving new data is delayed.
Posted about 1 month ago. Apr 21, 2017 - 12:14 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).