Cloudflare System Status

Network Performance Issues in Marseilles and Hong Kong
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 2 months ago. Jul 11, 2019 - 04:33 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
We will update the status once the issue is resolved.
Posted 2 months ago. Jul 11, 2019 - 03:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2019 - 03:43 UTC
Investigating
Cloudflare is observing network performance issues in Marseilles and Hong Kong. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 2 months ago. Jul 11, 2019 - 03:30 UTC
This incident affected: Asia (Hong Kong - (HKG)) and Europe (Marseille, France - (MRS)).