Cloudflare System Status

DNS Update Delays in Cloudflare
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 days ago. Feb 13, 2019 - 17:19 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 10 days ago. Feb 13, 2019 - 16:39 UTC
Investigating
Our monitoring showed the applied fix was not as successful as expected.

Cloudflare is investigating delays to changing DNS records (adding, removing, updating)

These delays only affect record changes and updates. DNS resolution is operating normally.
Posted 10 days ago. Feb 13, 2019 - 15:18 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 10 days ago. Feb 13, 2019 - 14:39 UTC
Investigating
Cloudflare is investigating delays to changing DNS records (adding, removing, updating)

These delays only affect record changes and updates. DNS resolution is operating normally.
Posted 10 days ago. Feb 13, 2019 - 14:05 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).