Cloudflare System Status

Cloudflare dashboard 1002 Error
Incident Report for Cloudflare
Resolved
This issue is now resolved
Posted Dec 16, 2016 - 11:21 UTC
Investigating
Some customers may be experiencing an error on the cloudflare.com dashboard:

Error when calling billing service (Code: 1002)

We are investigating this currently.
Posted Dec 16, 2016 - 09:28 UTC
This incident affected: Cloudflare Sites and Services (Billing, Dashboard).