Cloudflare System Status

ANALYTICS delays
Incident Report for Cloudflare
Resolved
The analytics delays are now resolved.
Posted May 17, 2016 - 10:39 UTC
Update
We're currently monitoring analytics - most customers should now see this as resolved.
Posted May 17, 2016 - 10:02 UTC
Update
Analytics is still catching up. We are currently monitoring our systems as customer data is being restored.
Posted May 17, 2016 - 07:15 UTC
Update
Analytics is catching up and no data was lost. We expect analytics to be fully restored within the next hour.
Posted May 16, 2016 - 23:33 UTC
Update
We expect analytics to be fully restored within the next couple of hours.
Posted May 16, 2016 - 21:49 UTC
Update
Analytics are slowly catching up and no data was lost. Next update in 1 hour.
Posted May 16, 2016 - 20:41 UTC
Monitoring
Analytics are currently being restored, we expect this to be fully restored within a couple of hours.
Posted May 16, 2016 - 17:52 UTC
Identified
Our data processing infrastructure is running behind which is causing delays of up to 2 hours in data presented to customers. Next update: 30 minutes.
Posted May 16, 2016 - 17:06 UTC
This incident affected: Cloudflare Sites and Services (Analytics).