Cloudflare system status
Investigating Cloudflare Access Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and our Cloudflare Access service has returned to normal.
Posted 6 months ago. Feb 10, 2018 - 00:41 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 6 months ago. Feb 09, 2018 - 22:56 UTC
Investigating
Cloudflare is currently observing issues with Cloudflare Access. We are actively working to reduce or eliminate any impact to Access users.
Posted 6 months ago. Feb 09, 2018 - 21:43 UTC