Cloudflare System Status

Cloudflare Zero Trust API connectivity issues.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 12:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 11:50 UTC
Investigating
Cloudflare is investigating an issue related to Cloudflare Zero Trust API connectivity
We are working to understand the full impact and mitigate this problem.
More updates to follow shortly.
Posted Nov 18, 2022 - 11:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).