Cloudflare System Status

Performance issues affecting Gateway Resolver for requests reaching San Jose.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2022 - 16:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 15:00 UTC
Investigating
Cloudflare customers may experience performance related issues affecting Gateway Resolver for requests reaching San Jose location.
Engineers are actively engaged on this issue and investigating for the root cause.
Further updates to follow shortly.
Posted Aug 08, 2022 - 13:25 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).