Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 09, 2015 - 04:13 UTC
Investigating
We're receiving reports of network congestion in São Paulo, rerouted.

Investigating.
Posted Jun 09, 2015 - 02:06 UTC